Author [NL] [FR] [ES] [DE] [SE] [IT] [NO] [MY] Topic: Engine problem  (Read 9193 times)

0 Members and 1 Guest are viewing this topic.

Offline MAJIN

  • Crossrunner Member
  • **
  • Posts: 21
  • Bike: vfr800x/15
  • City / Town: Bogota
  • Country: Colombia
Engine problem
on: July 17, 2015, 02:53:56 PM
My 2015 CR , 1000 miles, present a very bad sound, something like "rrrrrrrrr" from the rear cylinder head. Maybe from the time-chain. I leave the bike at the store hoping they can solve the problem and don't create a lot of others damages.

Has anybody any experience with something like that ???

Offline Greenie

  • Crossrunner Master
  • ****
  • Posts: 336
  • Bike: CBR650F
  • City / Town: Rayleigh
  • Country: England
Re: Engine problem
Reply #1 on: July 17, 2015, 03:27:11 PM
That's worrying! Mine has been ok so far but I have only covered 350 miles.

I hope there is nothing serious wrong with your bike

Gary

Offline MAJIN

  • Crossrunner Member
  • **
  • Posts: 21
  • Bike: vfr800x/15
  • City / Town: Bogota
  • Country: Colombia
Re: Engine problem
Reply #2 on: July 18, 2015, 02:24:36 AM
Thanks Gary. I'll report the evolution.

Offline Woody1979

  • Crossrunner Junior
  • *
  • Posts: 4
  • Bike: 2015 crossrunner
  • City / Town: Wales
  • Country: UK
Re: Engine problem
Reply #3 on: July 18, 2015, 04:00:12 PM
My dads 2015 crossrunner blew up after its first service. There was around 700 miles on the clock and the engine when bang.
Apparently it's the only engine failure they have had on this version and the bike was boxed up and sent to Japan for analysis.

The dealer gave him a brand new one with our question.

Offline yann old git

  • Crossrunner Junior
  • *
  • Posts: 12
  • Bike: 2012 crossrunner
  • Country: south wales
Re: Engine problem
Reply #4 on: July 19, 2015, 09:45:24 PM
Wow!!! this is unusual??-the vfr motor is known to be 'unburstable'??? what went wrong with the 'went bang' one???
the previous engine (same but with no vtec or chain driven cams) was a1!!! ;)
hth yann

Offline Woody1979

  • Crossrunner Junior
  • *
  • Posts: 4
  • Bike: 2015 crossrunner
  • City / Town: Wales
  • Country: UK
Re: Engine problem
Reply #5 on: July 19, 2015, 09:56:12 PM
 from what he said he was approaching a roundabout at around 30mph and there was just a pound bang and clunking sound. It lost all power. Luckily he was only a mile away from the dealer so he coasted it there and that was the last he saw of it.

Initial thoughts were the service agent may have put too much oil in after the service but they won't give him any information.

Offline Chilled

  • Crossrunner Member
  • **
  • Posts: 55
  • Bike: VFR800X '15
  • City / Town: Lisbon
  • Country: Portugal
Re: Engine problem
Reply #6 on: July 22, 2015, 08:28:59 AM
 :005:

Hey Majin, mine's 4500kms and rolling smooth. May I ask if you followed the recommendations for the break in period?
"Only a biker knows why dogs sticks its head out of a car window"

Offline MAJIN

  • Crossrunner Member
  • **
  • Posts: 21
  • Bike: vfr800x/15
  • City / Town: Bogota
  • Country: Colombia
Re: Engine problem
Reply #7 on: July 22, 2015, 12:39:06 PM
Of course I followed the recommendations. In fact only two times I feeled the vtec efect before the first 600 kms.
But after that I pulled the throttle with decision when the conditions permitted.
The sound appeared just after a high demand start in 1st and 2nd, but not surpassed the 10M rpm

Offline MAJIN

  • Crossrunner Member
  • **
  • Posts: 21
  • Bike: vfr800x/15
  • City / Town: Bogota
  • Country: Colombia
Re: Engine problem
Reply #8 on: July 22, 2015, 01:02:17 PM
Yesterday the dealer reported me the procedure instructed by Honda Colombia due on another similar issue recently presented in Medellin with another CR 2015:
Recheck the valve clearance.
They did that finding the rear admission settings open to much. The solution, they told me, were interchange the shims between the two rear admision valves finding the right clearance in both shims, it seems they were assembled at in inverted position at the factory. ......? ??????????
Today they will test and hope to solve the problem.

Offline MAJIN

  • Crossrunner Member
  • **
  • Posts: 21
  • Bike: vfr800x/15
  • City / Town: Bogota
  • Country: Colombia
Re: Engine problem
Reply #9 on: July 22, 2015, 05:28:38 PM
As you can imagine the problem not we resolved. The new diagnostic are mine original diagnostic:: the rear time chain. The mechanic ordered the two chains and gaskets. Time expected two weeks. And meanwhile pride.

 


* Recent Topics