29 Jan 22, 07:54 AM

Author Topic: Posting YouTube videos - updated process  (Read 2640 times)

0 Members and 1 Guest are viewing this topic.

Offline Admin

  • Administrator
  • Crossrunner Pro
  • *****
  • Posts: 104
  • Country: England
Posting YouTube videos - updated process
on: August 23, 2016, 10:23:29 PM
Due to the demise of Flash which is no longer supported in most browsers like Chrome/Edge etc, we've had to update how YouTube videos are embedded into posts.

Please refer to the updated instructions in the FAQ section here:

How to embed a YouTube video in your post


Basically the new system now automatically takes the links and embeds the video into your post.

(Just make sure you leave a blank line above and below the link  :038: )

-----------------

If you want to know why browsers no longer support Flash then you can read some background info here:

http://www.theinquirer.net/inquirer/news/2465543/mozilla-firefox-is-latest-browser-to-kill-off-adobe-flash-support

http://www.wired.co.uk/article/google-chrome-adobe-flash-html5

 :031:

 


* Recent Topics

topic 2019 CR front sprocket
[Items For Sale / Wanted]
Goggins
Yesterday at 09:01:19 PM
topic Panniers
[Accessories and Products]
Goggins
January 27, 2022, 09:00:24 PM
topic Spark plugs offer
[General Maintenance and Servicing]
Goggins
January 27, 2022, 05:39:41 PM
topic New Member 👋🏻
[New Members]
GeoffTheChef
January 24, 2022, 08:04:29 PM
topic CR 2017 vs CR 2020
[New Members]
Skids
January 18, 2022, 06:18:39 AM