23 Sep 21, 07:30 AM

Author Topic: Posting YouTube videos - updated process  (Read 2519 times)

0 Members and 1 Guest are viewing this topic.

Offline Admin

  • Administrator
  • Crossrunner Member
  • *****
  • Posts: 98
  • Country: England
Posting YouTube videos - updated process
on: August 23, 2016, 10:23:29 PM
Due to the demise of Flash which is no longer supported in most browsers like Chrome/Edge etc, we've had to update how YouTube videos are embedded into posts.

Please refer to the updated instructions in the FAQ section here:

How to embed a YouTube video in your post


Basically the new system now automatically takes the links and embeds the video into your post.

(Just make sure you leave a blank line above and below the link  :038: )

-----------------

If you want to know why browsers no longer support Flash then you can read some background info here:

http://www.theinquirer.net/inquirer/news/2465543/mozilla-firefox-is-latest-browser-to-kill-off-adobe-flash-support

http://www.wired.co.uk/article/google-chrome-adobe-flash-html5

 :031:

 


* Recent Topics

topic Rear brake caliper
[General Maintenance and Servicing]
BasilBrush
Yesterday at 07:38:47 PM
topic Fork tube protectors.
[Accessories and Products]
Haddo
Yesterday at 10:25:03 AM
topic New Member
[New Members]
musicdpk
September 21, 2021, 09:07:35 PM
topic Hello from NSW
[New Members]
musicdpk
September 21, 2021, 09:05:04 PM
topic Hugger destroys tyre
[VFR800X Crossrunner - General Chat]
Bikespod
September 21, 2021, 01:11:48 PM