Author engine cranks but won't start.  (Read 2353 times)

0 Members and 1 Guest are viewing this topic.

  • Offline moey47

    • Crossrunner Member  ‐    16
    • **
    • Topic Author

    Offline moey47

    • Crossrunner Member
    • **
    • Topic Author
    • Posts: 16
    • thunderbolts way
    • Bike: 2011 cr
    • City / Town: sydney
    • Country: australia
    engine cranks but won't start.
    on: February 07, 2018, 10:48:18 pm
    February 07, 2018, 10:48:18 pm
    Hi all,
    I've  got a 2011 model x runner which I've had since new, I've been having a few issues with starting for the past few weeks, at times its takes SO many turns before it fires up, but then comes good,this only happens on a few occasions' and I didn't think much of it , I did have issues with the side stand proximity switch in the past and have bypassed it to eliminate that problem,  the battery is brand new and fully charged.But NOW  the engine cranks over with a fully charged battery, and good starter speed  but just won't start.
    I can hear the fuel pump working when I turn the ignition  key and it has a tank of fresh fuel.
    Thought I'd post this issue just in case anyone else has experienced the same problem and hopfully lead me in the right direction
    Cheers.

  • Offline Notgotone

    • Ex Member
    • Crossrunner Pro  ‐    166
    • *
      #1

    Offline Notgotone

    • Ex Member
    • Crossrunner Pro
    • *
    • Posts: 166
    Re: engine cranks but won't start.
    Reply #1 on: February 08, 2018, 09:29:01 am
    February 08, 2018, 09:29:01 am
    Hi pull a plug lead and see if you have a spark then work from there checking multiplug connectors for security and clean contacts.

  • Offline moey47

    • Crossrunner Member  ‐    16
    • **
    • Topic Author
    • #2

    Offline moey47

    • Crossrunner Member
    • **
    • Topic Author
    • Posts: 16
    • thunderbolts way
    • Bike: 2011 cr
    • City / Town: sydney
    • Country: australia
    Re: engine cranks but won't start.
    Reply #2 on: February 08, 2018, 11:23:38 am
    February 08, 2018, 11:23:38 am
    Thanks ,  good starting point ill keep you posted as to how I go

  • Offline Haddo

    • Crossrunner Pro  ‐    137
    • ***
      #3

    Offline Haddo

    • Crossrunner Pro
    • ***
    • Posts: 137
    • Bike: 15CX
    • Country: Aus.
    Re: engine cranks but won't start.
    Reply #3 on: February 09, 2018, 11:37:31 am
    February 09, 2018, 11:37:31 am
    Had that trouble in a yammy once & it turned out to be the the ignition/on off switch wiring.?

     



    recent