Author [NL] [FR] [ES] [DE] [SE] [IT] [NO] [MY] Topic: Gear indicator Failing  (Read 446 times)

0 Members and 1 Guest are viewing this topic.

Offline Justin800x

  • Crossrunner Member
  • **
  • Posts: 49
  • Bike: VFR800X 2015
  • City / Town: Sydney
  • Country: Australia
Gear indicator Failing
« on: November 17, 2018, 05:17:19 AM »
Hi Guys,
I know this was bought up on here a couple of years ago but I seem to get a minus sign showing instead of the gear on the dash quite often. I tend to clutchless upshift quite often and I regularly lose my gear indicator for the minus sign. I have to stop and turn off the bike completely to get the gear indicator to come back on.
Has anyone experienced this lately and if they have before and had it fixed, what was the issue?
VFR800X (just a bit quicker than the 500X)

Online Skids

  • Crossrunner Master
  • ****
  • Posts: 709
  • Bike: 2015 800X
  • City / Town: Hitchin
  • Country: UK
Re: Gear indicator Failing
« Reply #1 on: November 18, 2018, 08:54:47 PM »
*Originally Posted by Justin800x [+]
Hi Guys,
I know this was bought up on here a couple of years ago but I seem to get a minus sign showing instead of the gear on the dash quite often. I tend to clutchless upshift quite often and I regularly lose my gear indicator for the minus sign. I have to stop and turn off the bike completely to get the gear indicator to come back on.
Has anyone experienced this lately and if they have before and had it fixed, what was the issue?

I get this when I don't complete a clean up or down shift. Usually leaving it alone brings it back within a few seconds or re-selecting the gear.
1 VFR simply isnt enough! Crossrunner for commuting, VFR1200F for summer fun.

Offline voodoo

  • Crossrunner Member
  • **
  • Posts: 92
  • Bike: RC80
  • City / Town: The Hague
  • Country: Netherlands
Re: Gear indicator Failing
« Reply #2 on: November 18, 2018, 09:17:12 PM »
I only get that when shifting half-arsed...
Stop making sense

Offline Justin800x

  • Crossrunner Member
  • **
  • Posts: 49
  • Bike: VFR800X 2015
  • City / Town: Sydney
  • Country: Australia
Re: Gear indicator Failing
« Reply #3 on: November 24, 2018, 11:36:34 PM »
interesting, it seems to be a more common problem for me and often requires the bike turned off to clear the issue.
VFR800X (just a bit quicker than the 500X)

Offline v8guy

  • Crossrunner Master
  • ****
  • Posts: 254
  • Bike: 2015 CrossRunner
  • City / Town: London
  • Country: UK
Re: Gear indicator Failing
« Reply #4 on: December 02, 2018, 11:53:55 AM »
*Originally Posted by Justin800x [+]
Hi Guys,
I know this was bought up on here a couple of years ago but I seem to get a minus sign showing instead of the gear on the dash quite often. I tend to clutchless upshift quite often and I regularly lose my gear indicator for the minus sign. I have to stop and turn off the bike completely to get the gear indicator to come back on.
Has anyone experienced this lately and if they have before and had it fixed, what was the issue?

I get this a lot, but only ever for third gear and most frequently when the bike is cold. I never do clutchless shifts.
Current: 2015 Honda VFR800X, 2003 Yamaha TDM900
Past: Honda CLR125, Honda CB500, Triumph Sprint Sport, Honda VFR750FS, Suzuki DRZ400SM, 2001 Triumph Speed Triple 955i

"Being shot out of a cannon will always be better than being squeezed out of a tube" - HST

 


recent