Author Head light not working..  (Read 4133 times)

0 Members and 1 Guest are viewing this topic.

  • Offline XrunnerSpain

    • Crossrunner Junior  ‐    6
    • *
    • Topic Author

    Offline XrunnerSpain

    • Crossrunner Junior
    • *
    • Topic Author
    • Posts: 6
    • Bike: VFR Xrunner
    • City / Town: London
    • Country: United Kingdom
    Head light not working..
    on: October 29, 2013, 05:08:03 pm
    October 29, 2013, 05:08:03 pm
    Hello,
    I wonder if anyone can please help. Went for a ride in the marvellous spanish countryside and all of a sudden head light and stop light stopped working. I replaced the blown out bulb but still not working. Any suggestions?
    Thank you in advance for your help.

  • Offline DetourPhil

    • Crossrunner Pro  ‐    167
    • ***
      #1

    Offline DetourPhil

    • Crossrunner Pro
    • ***
    • Posts: 167
    • Country: United Kingdom
    Re: Head light not working..
    Reply #1 on: October 29, 2013, 06:24:54 pm
    October 29, 2013, 06:24:54 pm
    Assuming the replacement bukb is not faily, check the fuse & try prodding/wobbling the starter button to see if you can get it to flicker.

  • Offline XrunnerSpain

    • Crossrunner Junior  ‐    6
    • *
    • Topic Author
    • #2

    Offline XrunnerSpain

    • Crossrunner Junior
    • *
    • Topic Author
    • Posts: 6
    • Bike: VFR Xrunner
    • City / Town: London
    • Country: United Kingdom
    Re: Head light not working..
    Reply #2 on: October 29, 2013, 11:29:13 pm
    October 29, 2013, 11:29:13 pm
    Hey, thank you for your reply.
    Yes, forgot to mentioned that the fuse had also blown and I replaced it.
    I guess I'll check the starter button tomorrow and keep you posted on outcome.
    Thank you again.  :062:

  • Offline XrunnerSpain

    • Crossrunner Junior  ‐    6
    • *
    • Topic Author
    • #3

    Offline XrunnerSpain

    • Crossrunner Junior
    • *
    • Topic Author
    • Posts: 6
    • Bike: VFR Xrunner
    • City / Town: London
    • Country: United Kingdom
    Re: Head light not working..
    Reply #3 on: October 30, 2013, 05:16:55 pm
    October 30, 2013, 05:16:55 pm
    Ok,
    I've disassembled the start switch unit as well as the indicator/horn unit, I've removed dust and blown compressed air. Put back everything together, double checked head light bulb and fuse...still not working :084:..
    Could it be something related to head light relay??
    Cheers :183:

  • Offline Spenze

    • Crossrunner Member  ‐    46
    • **
      #4

    Offline Spenze

    • Crossrunner Member
    • **
    • Posts: 46
    • Bike: Crossrunner
    • City / Town: Melbourne
    • Country: Australia
    Re: Head light not working..
    Reply #4 on: November 01, 2013, 04:35:16 am
    November 01, 2013, 04:35:16 am
    More than 1 fuse?

  • Offline XrunnerSpain

    • Crossrunner Junior  ‐    6
    • *
    • Topic Author
    • #5

    Offline XrunnerSpain

    • Crossrunner Junior
    • *
    • Topic Author
    • Posts: 6
    • Bike: VFR Xrunner
    • City / Town: London
    • Country: United Kingdom
    Re: Head light not working..
    Reply #5 on: November 01, 2013, 07:26:49 am
    November 01, 2013, 07:26:49 am
    Thank you mate,
    I will check all the other fuses and if the problem persists I will visit my local honda dealer.
    Will keep you posted.
    Cheers :084:

  • Offline XrunnerSpain

    • Crossrunner Junior  ‐    6
    • *
    • Topic Author
    • #6

    Offline XrunnerSpain

    • Crossrunner Junior
    • *
    • Topic Author
    • Posts: 6
    • Bike: VFR Xrunner
    • City / Town: London
    • Country: United Kingdom
    Re: Head light not working..
    Reply #6 on: November 05, 2013, 09:11:58 pm
    November 05, 2013, 09:11:58 pm
     :046:Everything is working.. Went to local Honda dealer, without appointment, no fuss..Fixed the issue in 15.. :419:

  • Offline DetourPhil

    • Crossrunner Pro  ‐    167
    • ***
      #7

    Offline DetourPhil

    • Crossrunner Pro
    • ***
    • Posts: 167
    • Country: United Kingdom
    Re: Head light not working..
    Reply #7 on: November 05, 2013, 11:36:26 pm
    November 05, 2013, 11:36:26 pm
    What was the problem?

  • Offline XrunnerSpain

    • Crossrunner Junior  ‐    6
    • *
    • Topic Author
    • #8

    Offline XrunnerSpain

    • Crossrunner Junior
    • *
    • Topic Author
    • Posts: 6
    • Bike: VFR Xrunner
    • City / Town: London
    • Country: United Kingdom
    Re: Head light not working..
    Reply #8 on: November 06, 2013, 08:18:45 am
    November 06, 2013, 08:18:45 am
     :084:Difficult to say... I must have inadvertently wet somewhere near the electrics or switches last time I washed the baby.. When I arrived at Honda, I found that the fuse had blown again. The dealer changed it and checked all contacts using a tester but couldn't find anything wrong. He suggested I pay attention to the circumstances in which the event occurs..if it does go wrong again..
    Have a great day.

  • Offline DetourPhil

    • Crossrunner Pro  ‐    167
    • ***
      #9

    Offline DetourPhil

    • Crossrunner Pro
    • ***
    • Posts: 167
    • Country: United Kingdom
    Re: Head light not working..
    Reply #9 on: November 06, 2013, 09:44:23 am
    November 06, 2013, 09:44:23 am
    It's worrying that you have had the fuse blow at least twice....
    It sounds like there is a short somewhere.

     



    recent