Author [NL] [FR] [ES] [DE] [SE] [IT] [NO] [MY] Topic: Loading pics from Tapatalk  (Read 3222 times)

0 Members and 1 Guest are viewing this topic.

Offline DetourPhil

  • Crossrunner Pro
  • ***
  • Posts: 167
  • Country: United Kingdom
Loading pics from Tapatalk
on: January 05, 2014, 01:11:15 PM
I used to be able to add pics from my phone's gallery to the site through Tapatalk. Now I just get a message saying I don't have permission.
Whats changed?

Phil

Offline Admin

  • Administrator
  • Crossrunner Member
  • *****
  • Posts: 97
  • Country: England
Re: Loading pics from Tapatalk
Reply #1 on: January 05, 2014, 09:40:05 PM
Launch Tapatalk and go into Settings. Scroll down to Advanced and click on "Save files to". The default entry is "download" (or Tapatalk_download ) and you need to change that word to "attachments" (without quotes).

 :031:
Last Edit: March 11, 2014, 10:21:33 AM by Admin

Offline DetourPhil

  • Crossrunner Pro
  • ***
  • Posts: 167
  • Country: United Kingdom
Re: Loading pics from Tapatalk
Reply #2 on: January 06, 2014, 07:40:35 AM
*Originally Posted by Admin [+]
Launch Tapatalk and go into Settings. Scroll down to Advanced and click on "Save files to". The default entry is "download" and you need to change that word to "attachments" (without quotes).

 :031:

Excellent. Thanks :)

Offline DetourPhil

  • Crossrunner Pro
  • ***
  • Posts: 167
  • Country: United Kingdom
Re: Loading pics from Tapatalk
Reply #3 on: March 11, 2014, 07:07:16 AM
*Originally Posted by Admin [+]
Launch Tapatalk and go into Settings. Scroll down to Advanced and click on "Save files to". The default entry is "download" and you need to change that word to "attachments" (without quotes).

 :031:

I can't seem to load pics from my phone again!
I changed the settings to 'attachments' a while ago which worked but for some reason it's saying I don't have permission to use this feature, again?

Phil

Offline Admin

  • Administrator
  • Crossrunner Member
  • *****
  • Posts: 97
  • Country: England
Re: Loading pics from Tapatalk
Reply #4 on: March 11, 2014, 10:19:25 AM
Tapatalk is a constant pain for us, they are always changing the app and we have no control over the changes. Consequently if something stops working then there's absolutely nothing we can do about it because it's all out of our control due to it being a third party application.

There's two things I can think of:

1) Ensure you are logged in as you won't see attachments as a guest.

2) Double check in your Tapatalk settings that the "Save to" setting is set to "attachments" (without quotes). If you upgraded Tapatalk (or it updated itself) then it may have overwritten the entry. Thats a possibility as they did change their entry from "download" to "Tapatalk_download" at some point. Consequently it may have overwritten your entry.

Otherwise not much I can do or suggest I'm afraid.   :006:

Out of interest which topic is it that you can't see the images or is it all of them ?

At some point we probably drop Tapatalk altogether and revert to a responsive theme thats works on all devices automatically. We have one being built but it's very complicated so won't be ready for ages yet.

 :031:
Last Edit: March 11, 2014, 10:23:44 AM by Admin

Offline DetourPhil

  • Crossrunner Pro
  • ***
  • Posts: 167
  • Country: United Kingdom
Re: Loading pics from Tapatalk
Reply #5 on: March 11, 2014, 03:00:35 PM
Thank you for the response.
I  checked the settings in t/t & all is correct...
It was in the new members section where I was trying to post pics from my phone of some screen brackets.

Regards Phil

 


recent