Author [NL] [FR] [ES] [DE] [SE] [IT] [NO] [MY] Topic: heavy smoke on startup  (Read 1889 times)

0 Members and 1 Guest are viewing this topic.

Jokie

  • Guest
heavy smoke on startup
on: January 15, 2014, 07:11:13 PM
Having ridden the Crossrunner to work since last Friday, I have noticed that every time I turn the ignition, heavy smoke comes from the exhaust as long as the engines revs 2000RPM during heating up. It's only 5 degrees celcius at the moment in Belgium, so pretty cold, but I can't help thinking that there's probably a bit too much smoke coming out. As soon as the revs start dropping, the smoke stops. Is it a normal thing for the Crossrunner or not?

Jochen

Offline DetourPhil

  • Crossrunner Pro
  • ***
  • Posts: 167
  • Country: United Kingdom
Re: heavy smoke on startup
Reply #1 on: January 15, 2014, 08:06:11 PM
Most petrol engines chuck steam/condensation out when it's cold & damp outside until the engine warms up again.

Check the oil & coolant to be on the safe side. If they both remain full, you're fine

Phil

Offline merlot

  • Crossrunner Member
  • **
  • Posts: 21
  • Bike: vfr800x
  • City / Town: triabunna
  • Country: tasmania
Re: heavy smoke on startup
Reply #2 on: January 22, 2014, 09:38:09 AM
had same prob on xr 400....was bottom (oil) ring or too much eng oil....ran fine when smoke cl.eared
2011 cr..boewulf can..storm handguards..honda heated grips..honda centre stand..2013 peg conversion..throttle body return spring removed..ventura rack

 



recent